zx-9r.net

Welcome to the ZX-9R Network
It is currently Tue Jan 23, 2018 11:01 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue Feb 23, 2010 2:39 pm 
Offline
Ninjaneer
User avatar

Joined: Mon Sep 25, 2006 5:46 pm
Posts: 11634
Location: Altofts Yorks. Blue 9C2 9F2 & 12B4
Symptoms, side lights works, brake light does not, brake fuse blowing only when the brake is used, Brake light works, tail light does not, intermittent.

Thankfully these symptoms are easy fix, if you have the know how, tools, and it is the problem shown in the pictures below, A little tug on each of the wires to see if they pull out will soon let you know.

This can be done on the bike if you have a mobile gas soldering iron, but if you have easy access to the cluster loom plug, remove the loom, and do it indoors if you have a mains wired soldering iron, its probably warmer and you can sit down to.

ImageImage

ImageImage

Image

If you don't have the gear to fix it get in touch with me and I'll post you my spare and then you can post me your old one.

_________________
Just got yourself a ZX-9R, then do your bike, and yourself a favour, read this thread. viewtopic.php?f=21&t=28097

Please will forum members put their bike model letter, & 1 or 2 after their Profile Location. eg: Your Town & B1,2,3,4 C1,2 E1,2 F1,2
As all zx9's are all slightly different, and I get fed up having to ask which model & number, as year may not be accurate.


Last edited by yorkie on Sat Aug 14, 2010 2:11 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 24, 2010 12:24 am 
Offline
Ranting Retard
User avatar

Joined: Sun Feb 15, 2009 12:13 am
Posts: 14506
Location: killin
good write up mate,mine only blows when i put the lights on though,does this matter or will it be the same fault with the wires coming away?







wull

_________________
Image

"Scooters are for men who want to ride motorcycles but prefer to feel the wind on their vaginas"
"If you ain't crashing,you ain't trying hard enough"


Bikeless but a few jap motors to keep the smiles for miles


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 24, 2010 1:39 am 
Offline
Ninjaneer
User avatar

Joined: Mon Sep 25, 2006 5:46 pm
Posts: 11634
Location: Altofts Yorks. Blue 9C2 9F2 & 12B4
Similar fault but with the Red sidelight wire coming loose.

_________________
Just got yourself a ZX-9R, then do your bike, and yourself a favour, read this thread. viewtopic.php?f=21&t=28097

Please will forum members put their bike model letter, & 1 or 2 after their Profile Location. eg: Your Town & B1,2,3,4 C1,2 E1,2 F1,2
As all zx9's are all slightly different, and I get fed up having to ask which model & number, as year may not be accurate.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 14, 2010 1:18 pm 
Offline
BSB Rider
BSB Rider
User avatar

Joined: Fri Aug 13, 2010 1:11 pm
Posts: 102
Location: Cambridge / London
Great tutorial, hlped me 100% i thought ill have to buy new wiring loom but i did the tut and its working perfect.

Thanks Kuba


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 14, 2010 2:14 pm 
Offline
Ninjaneer
User avatar

Joined: Mon Sep 25, 2006 5:46 pm
Posts: 11634
Location: Altofts Yorks. Blue 9C2 9F2 & 12B4
Glad to see its helping someone, that's the reason I do these hows to's. =D>

_________________
Just got yourself a ZX-9R, then do your bike, and yourself a favour, read this thread. viewtopic.php?f=21&t=28097

Please will forum members put their bike model letter, & 1 or 2 after their Profile Location. eg: Your Town & B1,2,3,4 C1,2 E1,2 F1,2
As all zx9's are all slightly different, and I get fed up having to ask which model & number, as year may not be accurate.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 14, 2010 2:57 pm 
Offline
Top Cat
User avatar

Joined: Fri May 05, 2006 12:47 am
Posts: 38363
Location: Manchester
Thanks for the feedback Kuba :!:

_________________
For Paypal Donations Please Use steve1@zx-9r.net

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 14, 2010 3:32 pm 
Offline
Officer Dibble
User avatar

Joined: Wed May 26, 2010 2:32 pm
Posts: 7175
Location: Deepest Dorzet. 2003 F2
Yeah, sorry guys, the other week when I asked if anyone had a spare bulb holder, yorkie posted the link to this and it was sorted in 15 minutes.

Cheers.

_________________
If you don't ask, you don't get !
Andy & Janet.

Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 14, 2014 10:59 am 
Offline
Ninjaneer
User avatar

Joined: Mon Sep 25, 2006 5:46 pm
Posts: 11634
Location: Altofts Yorks. Blue 9C2 9F2 & 12B4
A bump up for Terry. :)

_________________
Just got yourself a ZX-9R, then do your bike, and yourself a favour, read this thread. viewtopic.php?f=21&t=28097

Please will forum members put their bike model letter, & 1 or 2 after their Profile Location. eg: Your Town & B1,2,3,4 C1,2 E1,2 F1,2
As all zx9's are all slightly different, and I get fed up having to ask which model & number, as year may not be accurate.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 14, 2014 4:22 pm 
Offline
Ninja Guru
Ninja Guru
User avatar

Joined: Mon May 04, 2009 9:17 pm
Posts: 1044
Location: Dursley, Gloustershire
Thanks Yorkie, your a star =D> =D> =D>

_________________
"Twist my nipple nuts and send me to Alaska"

The fastest colour ZX9R E2 2001 Y plate :)
Green 2014 ZX10R


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 12:44 pm 
Offline
BSB Rider
BSB Rider

Joined: Wed Jan 19, 2011 7:32 pm
Posts: 131
Location: Broxbourne, Herts zx6r G2
sorry to bring up this old thread but I seem to have a similar problem although its not blowing the fuse... is this likely to be the same issue? I've got no tail light or front side light but my brake lights work fine. I've tried new bulbs etc and changing the fuse anyway but no difference.

Before I just order a new LED taillight from HK do you think this broken wire would give this issue or do you have any other ideas? Dont mind buying something but its a pain that cant use for work this week while I'm waiting

sorry to add its a ZX6R G2 although I imagine its the same rear light?

cheers

Lee


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 12:59 pm 
Offline
Moderator
User avatar

Joined: Sun Aug 19, 2007 6:47 pm
Posts: 8540
Location: doncaster
could be a dirty switch

_________________
sorry but i can`t go to hell satan still has the restraining order on me


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 1:14 pm 
Offline
BSB Rider
BSB Rider

Joined: Wed Jan 19, 2011 7:32 pm
Posts: 131
Location: Broxbourne, Herts zx6r G2
Just gave good blast with contact cleaner in case but can hear relay click when switch on side lights. Could it be relay? Need to get multimeter out I suppose...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 1:29 pm 
Offline
Moderator
User avatar

Joined: Sun Aug 19, 2007 6:47 pm
Posts: 8540
Location: doncaster
with it affecting front side light too i would put it down to a switching/feed issue do they work if you put the ignition in park position

_________________
sorry but i can`t go to hell satan still has the restraining order on me


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 1:50 pm 
Offline
Ninjaneer
User avatar

Joined: Mon Sep 25, 2006 5:46 pm
Posts: 11634
Location: Altofts Yorks. Blue 9C2 9F2 & 12B4
If the side lights work with the ignition switch in the park/lights position then the problem is in the ignition switch. Even if they don't work you want to be checking the ignition switch plug under the front of the tank.
Try switching the ignition switch on/off a few times in case its a dirty contact.

_________________
Just got yourself a ZX-9R, then do your bike, and yourself a favour, read this thread. viewtopic.php?f=21&t=28097

Please will forum members put their bike model letter, & 1 or 2 after their Profile Location. eg: Your Town & B1,2,3,4 C1,2 E1,2 F1,2
As all zx9's are all slightly different, and I get fed up having to ask which model & number, as year may not be accurate.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 08, 2015 3:38 pm 
Offline
BSB Rider
BSB Rider

Joined: Wed Jan 19, 2011 7:32 pm
Posts: 131
Location: Broxbourne, Herts zx6r G2
Sorry had to pop out. Got nothing in Park position so will lift tank and check connections under tank. Not sure if relevant but seemed to stop working after riding in heavy rain this week?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group